Justify JEE Downloads

The open source Justify modules include ‘fluent rule’ extensions of JUnit with specific support for “real” (functionally equivalent) services running within the Java JUnit JVM. (See JUST for elaboration.)

The “major” version indicates the JRE compliance level. That is a 6.x.y release is in binary compliance with Java 1.6; a 8.x.y release is in binary compliance with Java 1.8.

 Select Justify QuickStart to begin hands-on exploration now! 

DOWNLOADS – For Java 1.6 and Java 1.8
Maven Central: justify-core  [v6.3.0 & v8.3.0]
Release Notes: justify-core
Maven Central: justify-jpa  [v6.3.6 & v8.3.6] 
Release Notes: justify-jpa
Maven Central: justify-cdi   [v6.3.0 & v8.3.0]
Release Notes: justify-cdi  
technologies requiring Java 1.8
Coming 3rd Quarter of 2017
justify-rest
justify-jta
justify-multicore